Page up▲

FFXI Lv80まで対応した装備シミュレータ

友人の某氏よりLv80まで対応した
FFXIの装備シミュレータは無いものかと質問があったので、
少々調べてみた。

と、ありましたありました。

ガルさんが開発中のFFXIEquipです。

画面はこんな感じ。
FFXIEquip.jpg
クリックで拡大。Lv76以降の装備品も登録されている。

注意点としては以下。

 ・Access版でのリリースな為、
  Access2007以降がインストールされているPCで無いと起動しない。

 ・上記、Access2007がインストールされていない方は、
  ダウンロードの項目からAccess2007Runtimeを選択し、
  ランタイムをインストールすれば動作する。

Access版での使い勝手を考えて、
現在、.NET版を作成されているとの話なので、
もうしばらく待てば.NET版もリリースされるかも知れません。
(.NET版は.NET版でランタイム必要ですけど。)

ただ個人で装備品のデータ集めや調整を続けるのは限界があるので
(メイジャンの派生表を公開する際に苦しんだ自分的には気持ちがなんとなく解る。)
データ収集部分はユーザが協力して行ける様なコミュニティが出来て、
ガルさんにはツール開発に専念していただける様な環境が出来れば、
それが一番かと思います。
(現実的には中々難しい部分もあるかとは思いますが。)

それではまた~!

Designed by mi104c.
Copyright © 2010 直天堂のカステラ, all rights reserved.
06 | 2010/07 | 08

sun

mon

tue

wed

thu

fri

sat

- - - - 1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31

Page up▲

  • 最新記事のRSS
  • 最新コメントのRSS
  • 最新トラックバックのRSS